I can not toggle breakpoint with Nsight...

Jan 1, 2012 at 5:30 PM

any suggestion ?

Coordinator
Jan 2, 2012 at 9:37 AM

Have you already tried this http://www.hybriddsp.com/Support/CudafyTutorials/UsingtheNVIDIANSightDebugger.aspx

 

Jan 3, 2012 at 4:55 AM

I have a similar problemI used the instructions above.

Jan 3, 2012 at 7:10 AM

I used the instructions too ....

Coordinator
Jan 5, 2012 at 3:34 PM

Make sure that you do not click the normal VS debugging (the arrow).  You need to use the NSight button.

Jan 5, 2012 at 4:29 PM

:) yes , I used Nsight Button ...

Coordinator
Jan 30, 2012 at 11:10 AM

I've just tested with NSight 2.1 and CUDA 4.1 and it is working fine.  There are quite a few hoops to jump through, so keep an eye on the bottom right of the screen for all the pop-ups.

Key things to watch for include setting the working directory in the NSight options - set this manually to the same directory as your exe; start the NSight Monitor, switch off aero themes, disable WPF hardware acceleration (C:\Program Files (x86)\NVIDIA Parallel Nsight 2.1\Common), disable the driver time-out in NSight monitor options  (and reboot).